PT-2021-10340

CVE-2020-19316

·

Published

2021-12-20

·

Updated

2022-01-06

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Laravel Framework versions prior to 5.8.17
Description: The issue is an OS Command injection vulnerability in the link function within Filesystem.php. This vulnerability affects the Laravel Framework.
Recommendations: For versions prior to 5.8.17, update to version 5.8.17 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-W2PM-R78H-4M7V
Found an issue in the description? Have something to add? Feel free to write us 👾