PT-2021-10790

CVE-2020-22783

·

Published

2021-04-28

·

Updated

2021-05-05

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Etherpad versions prior to 1.8.3
Description The issue concerns the insecure storage of passwords used by users in the database and log files. This affects every database backend supported by Etherpad.
Recommendations For versions prior to 1.8.3, update to version 1.8.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾