PT-2021-10809

CVE-2020-22907

·

Published

2021-07-13

·

Updated

2021-07-15

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions jsish versions prior to 3.0.18
Description The issue is related to a stack overflow vulnerability in the jsi evalcode sub function. This vulnerability allows remote attackers to cause a Denial of Service by providing a crafted value to the execute parameter.
Recommendations For versions prior to 3.0.18, update to version 3.0.18 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾