PT-2021-10846
CVE-2020-23160
·
Published
2021-01-22
·
Updated
2021-03-17
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Pyrescom Termod4 versions prior to 10.04k
Description
The issue allows authenticated remote attackers to execute arbitrary commands as root on the devices, which can lead to remote code execution.
Recommendations
For versions prior to 10.04k, update to version 10.04k or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾