PT-2021-10848
CVE-2020-23162
·
Published
2021-01-22
·
Updated
2021-07-21
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Pyrescom Termod4 versions prior to 10.04k
Description
The issue concerns sensitive information disclosure and weak encryption, allowing remote attackers to read a session-file and obtain plain-text user credentials.
Recommendations
For versions prior to 10.04k, update to version 10.04k or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾