PT-2021-10941
CVE-2020-23761
·
Published
2021-04-09
·
Updated
2022-05-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
subrion CMS versions prior to 4.2.1
Description:
A Cross Site Scripting (XSS) issue allows remote attackers to execute arbitrary web scripts. This is achieved via the
payment gateway column on the transactions tab.Recommendations:
For subrion CMS versions prior to 4.2.1, update to version 4.2.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾