PT-2021-10991

CVE-2020-23960

·

Published

2021-01-11

·

Updated

2021-07-12

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Fork versions prior to 5.8.3
Description: The issue allows remote attackers to perform unauthorized actions as an administrator, including approving user comments, restoring deleted users, installing or running modules, resetting analytics, pinging the mailmotor API, uploading to the media library, and exporting locale.
Recommendations: For versions prior to 5.8.3, update to version 5.8.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-PVGF-MRR4-CW7R
Found an issue in the description? Have something to add? Feel free to write us 👾