PT-2021-11028

CVE-2020-24391

·

Published

2021-03-30

·

Updated

2021-04-13

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: mongo-express versions prior to 1.0.0
Description: The issue concerns the unsafe implementation of certain advanced syntax support in mongo-express.
Recommendations: For versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-HXMG-HM46-CF62
Found an issue in the description? Have something to add? Feel free to write us 👾