PT-2021-11040
CVE-2020-24509
·
Published
2021-06-09
·
Updated
2021-06-22
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel(R) SPS versions before SPS E3 05.01.04.300.0
Intel(R) SPS versions before SPS SoC-A 05.00.03.091.0
Intel(R) SPS versions before SPS E5 04.04.04.023.0
Intel(R) SPS versions before SPS E5 04.04.03.263.0
Description:
The issue is related to insufficient control flow management in a subsystem, which may allow a privileged user to potentially enable escalation of privilege via local access.
Recommendations:
For versions before SPS E3 05.01.04.300.0, update to SPS E3 05.01.04.300.0 or later.
For versions before SPS SoC-A 05.00.03.091.0, update to SPS SoC-A 05.00.03.091.0 or later.
For versions before SPS E5 04.04.04.023.0, update to SPS E5 04.04.04.023.0 or later.
For versions before SPS E5 04.04.03.263.0, update to SPS E5 04.04.03.263.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾