PT-2021-11043
CVE-2020-24516
·
Published
2021-06-09
·
Updated
2021-07-02
Description by
CVSS 3.1
6.8
MediumMetricsAV:P/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel(R) CSME versions prior to 13.0.47
Intel(R) CSME versions prior to 13.30.17
Intel(R) CSME versions prior to 14.1.53
Intel(R) CSME versions prior to 14.5.32
Intel(R) CSME versions prior to 15.0.22
Description:
The issue involves the modification of assumed-immutable data in a subsystem, potentially allowing an unauthenticated user to enable escalation of privilege via physical access.
Recommendations:
For versions prior to 13.0.47, update to version 13.0.47 or later.
For versions prior to 13.30.17, update to version 13.30.17 or later.
For versions prior to 14.1.53, update to version 14.1.53 or later.
For versions prior to 14.5.32, update to version 14.5.32 or later.
For versions prior to 15.0.22, update to version 15.0.22 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾