PT-2021-11101
CVE-2020-2502
·
Published
2021-02-17
·
Updated
2021-02-22
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Photo Station versions prior to 6.0.11
Description:
This issue allows remote attackers to inject malicious code through a cross-site scripting vulnerability in Photo Station.
Recommendations:
For versions prior to 6.0.11, update to version 6.0.11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾