PT-2021-11227
CVE-2020-26252
·
Published
2021-01-20
·
Updated
2021-01-28
Description by
CVSS 3.1
8.7
HighMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
OpenMage versions prior to 19.4.10
OpenMage versions prior to 20.0.6
Description:
The issue allows remote code execution. An administrator with permission to update product data can store an executable file on the server and load it via layout xml.
Recommendations:
For versions prior to 19.4.10, update to version 19.4.10 or later.
For versions prior to 20.0.6, update to version 20.0.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾