PT-2021-11428
CVE-2020-27850
·
Published
2021-01-20
·
Updated
2022-05-24
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Rocketgenius Gravity Forms versions prior to 2.4.21
Description:
A stored Cross-Site Scripting (XSS) vulnerability in the forms import feature allows remote attackers to inject arbitrary web script or HTML via the import of a GF form. This code is interpreted by users in a privileged role, such as Administrator or Editor.
Recommendations:
For versions prior to 2.4.21, update to version 2.4.21 or later to resolve the issue. As a temporary workaround, consider restricting the import of GF forms to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾