PT-2021-11429
CVE-2020-27851
·
Published
2021-01-20
·
Updated
2022-05-24
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Rocketgenius Gravity Forms versions prior to 2.4.21
Description:
The issue allows remote attackers to inject arbitrary HTML code via poll or quiz answers in the "poll" and "quiz" features of an additional paid add-on. This code is interpreted by users in a privileged role, such as Administrator or Editor.
Recommendations:
For versions prior to 2.4.21, update to version 2.4.21 or later to resolve the issue. As a temporary workaround, consider restricting access to the "poll" and "quiz" features to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾