PT-2021-11430

CVE-2020-27852

·

Published

2021-01-20

·

Updated

2022-05-24

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Rocketgenius Gravity Forms versions prior to 2.4.21
Description: A stored Cross-Site Scripting (XSS) vulnerability in the survey feature allows remote attackers to inject arbitrary web script or HTML via a textarea field. This code is interpreted by users in a privileged role, such as Administrator or Editor.
Recommendations: For versions prior to 2.4.21, update to version 2.4.21 or later to resolve the issue. As a temporary workaround, consider restricting access to the survey feature to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-PJV5-V9GV-3679
Found an issue in the description? Have something to add? Feel free to write us 👾