PT-2021-11441
CVE-2020-28001
·
Published
2021-02-03
·
Updated
2021-02-25
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
SolarWinds Serv-U versions prior to 15.2.2
Description:
The issue allows for Authenticated Stored XSS. This means that an authenticated attacker can inject malicious code into the application, which will then be stored and executed by the application, potentially affecting other users.
Recommendations:
For versions prior to 15.2.2, update to version 15.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾