PT-2021-11458
CVE-2020-28199
·
Published
2021-02-26
·
Updated
2021-03-05
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
best it Amazon Pay Plugin versions prior to 9.4.2 for Shopware
Description:
The issue exposes sensitive information to an unauthorized actor.
Recommendations:
For versions prior to 9.4.2, update to version 9.4.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾