PT-2021-11515

CVE-2020-28393

·

Published

2021-05-12

·

Updated

2021-05-21

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: SCALANCE XM-400 versions prior to v6.4 XR-500 versions prior to v6.4
Description: An unauthenticated remote attacker could create a permanent denial-of-service condition by sending specially crafted OSPF packets. Successful exploitation requires OSPF to be enabled on an affected device.
Recommendations: For SCALANCE XM-400 versions prior to v6.4, update to version v6.4 or later to resolve the issue. For XR-500 versions prior to v6.4, update to version v6.4 or later to resolve the issue. As a temporary workaround, consider disabling OSPF on affected devices until a patch is available.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾