PT-2021-11542
CVE-2020-28479
·
Published
2021-01-19
·
Updated
2021-04-13
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
jointjs versions prior to 3.3.0
Description:
The issue is related to a Denial of Service (DoS) that can be triggered via the
unsetByPath function. This allows an attacker to potentially disrupt service availability.Recommendations:
For versions prior to 3.3.0, update to version 3.3.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
unsetByPath function until a patch is applied. Found an issue in the description? Have something to add? Feel free to write us 👾