PT-2021-11683
CVE-2020-29501
·
Published
2021-01-05
·
Updated
2021-01-08
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Dell EMC PowerStore versions prior to 1.0.3.0.5.007
Description:
The issue is related to plain-text password storage in PowerStore X & T environments. A locally authenticated attacker could exploit this, leading to the disclosure of certain user credentials. The attacker may use the exposed credentials to access the vulnerable application with privileges of the compromised account.
Recommendations:
For versions prior to 1.0.3.0.5.007, update to version 1.0.3.0.5.007 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾