PT-2021-11684
CVE-2020-29502
·
Published
2021-01-05
·
Updated
2021-01-08
Description by
CVSS 3.1
7.5
HighMetricsAV:L/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Dell EMC PowerStore versions prior to 1.0.3.0.5.007
Description:
A Plain-Text Password Storage issue exists in PowerStore X & T environments. This could allow a locally authenticated attacker to exploit the issue, potentially leading to the disclosure of certain user credentials. The attacker may use the exposed credentials to access the vulnerable application with the privileges of the compromised account.
Recommendations:
For versions prior to 1.0.3.0.5.007, update to version 1.0.3.0.5.007 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾