PT-2021-11689

CVE-2020-29538

·

Published

2021-01-29

·

Updated

2021-07-21

Description by

CVSS 3.1
4.9
Medium
MetricsAC:L/AV:N/A:N/C:N/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions: Archer versions prior to 6.9 P1 (6.9.0.1)
Description: The issue is related to improper access control in an API, allowing a remote authenticated malicious administrative user to gather system information, which could be used in subsequent attacks.
Recommendations: For versions prior to 6.9 P1 (6.9.0.1), update to version 6.9 P1 (6.9.0.1) or later to resolve the issue. As a temporary workaround, consider restricting access to the API to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾