PT-2021-11746
CVE-2020-35308
·
Published
2021-03-31
·
Updated
2022-05-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
CONQUEST DICOM SERVER versions prior to 1.5.0
Description:
The issue allows attackers to execute malicious code, potentially leading to code execution.
Recommendations:
For versions prior to 1.5.0, update to version 1.5.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾