PT-2021-11806
CVE-2020-35578
·
Published
2021-01-13
·
Updated
2021-04-26
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
Nagios XI versions prior to 5.8.0
Description:
An issue in the Manage Plugins page allows a remote, authenticated admin user to execute operating-system commands due to mishandling of the line-ending conversion feature during plugin upload.
Recommendations:
For versions prior to 5.8.0, update to version 5.8.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Manage Plugins page to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾