PT-2021-11846
CVE-2020-35754
·
Published
2021-01-28
·
Updated
2021-07-21
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
OpenSolution Quick.CMS versions prior to 6.7
OpenSolution Quick.Cart versions prior to 6.7
Description:
The issue allows an authenticated user to perform code injection, and consequently Remote Code Execution, via the input fields of the Language tab.
Recommendations:
For OpenSolution Quick.CMS versions prior to 6.7, update to version 6.7 or later to resolve the issue.
For OpenSolution Quick.Cart versions prior to 6.7, update to version 6.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾