PT-2021-11882
CVE-2020-35950
·
Published
2021-01-01
·
Updated
2021-01-13
Description by
CVSS 3.1
9.8
CriticalMetricsAC:L/AV:N/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions:
XCloner Backup and Restore plugin versions prior to 4.2.153
Description:
An issue was discovered in the XCloner Backup and Restore plugin for WordPress, allowing CSRF via almost any endpoint.
Recommendations:
For versions prior to 4.2.153, update to version 4.2.153 or later to resolve the issue. As a temporary workaround, consider implementing CSRF protection measures, such as validating request tokens, to minimize the risk of exploitation. Restrict access to sensitive endpoints to minimize the risk of CSRF attacks until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾