PT-2021-11919
CVE-2020-36125
·
Published
2021-05-07
·
Updated
2021-05-13
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Pax Technology PAXSTORE versions prior to 7.0.8 20200511171508
Description:
The issue concerns incorrect access control, allowing password revalidation in sensitive operations to be bypassed remotely by an authenticated attacker. This can be achieved by requesting the endpoint directly.
Recommendations:
For versions prior to 7.0.8 20200511171508, update to a version newer than 7.0.8 20200511171508 to resolve the issue. As a temporary workaround, consider restricting access to sensitive operations to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾