PT-2021-11959
CVE-2020-36190
·
Published
2021-01-12
·
Updated
2021-01-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
RailsAdmin versions prior to 1.4.3
RailsAdmin versions 2.x prior to 2.0.2
Description:
The issue allows for XSS via nested forms, which can lead to malicious script execution.
Recommendations:
For versions prior to 1.4.3, update to version 1.4.3 or later.
For versions 2.x prior to 2.0.2, update to version 2.0.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾