PT-2021-12071
CVE-2020-36503
·
Published
2020-05-29
·
Updated
2021-11-03
Description by
CVSS 3.1
8.0
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Connections Business Directory WordPress plugin versions prior to 9.7
Description:
The issue is related to the Connections Business Directory WordPress plugin, which does not validate or sanitise some connections' fields. This could lead to a CSV injection issue.
Recommendations:
For versions prior to 9.7, update to version 9.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the connections' fields to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾