PT-2021-12470
CVE-2020-5626
·
Published
2021-01-28
·
Updated
2021-02-03
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
Logstorage versions 8.0.0 and earlier
ELC Analytics versions 3.0.0 and earlier
Description:
The issue allows remote attackers to execute arbitrary OS commands via a specially crafted log file. This can be exploited by sending a malicious log file to the affected system.
Recommendations:
For Logstorage versions 8.0.0 and earlier, update to a version later than 8.0.0 to resolve the issue.
For ELC Analytics versions 3.0.0 and earlier, update to a version later than 3.0.0 to resolve the issue.
As a temporary workaround, consider restricting access to log files and monitoring for suspicious activity until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾