PT-2021-12472
CVE-2020-5669
·
Published
2021-10-26
·
Updated
2021-10-29
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Movable Type Premium versions 1.37 and earlier
Movable Type Premium Advanced versions 1.37 and earlier
Description:
A cross-site scripting issue allows a remote authenticated attacker to inject an arbitrary script via unspecified vectors. This enables the attacker to execute malicious scripts on the affected system.
Recommendations:
For Movable Type Premium versions 1.37 and earlier, update to a version later than 1.37 to resolve the issue.
For Movable Type Premium Advanced versions 1.37 and earlier, update to a version later than 1.37 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾