PT-2021-12811

CVE-2020-8703

·

Published

2021-06-09

·

Updated

2022-04-22

Description by

CVSS 3.1
6.7
Medium
MetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Intel(R) CSME versions before 11.8.86 Intel(R) CSME versions before 11.12.86 Intel(R) CSME versions before 11.22.86 Intel(R) CSME versions before 12.0.81 Intel(R) CSME versions before 13.0.47 Intel(R) CSME versions before 13.30.17 Intel(R) CSME versions before 14.1.53 Intel(R) CSME versions before 14.5.32 Intel(R) CSME versions before 15.0.22
Description: The issue is related to improper buffer restrictions in a subsystem, which may allow a privileged user to potentially enable escalation of privilege via local access.
Recommendations: For versions before 11.8.86, update to version 11.8.86 or later. For versions before 11.12.86, update to version 11.12.86 or later. For versions before 11.22.86, update to version 11.22.86 or later. For versions before 12.0.81, update to version 12.0.81 or later. For versions before 13.0.47, update to version 13.0.47 or later. For versions before 13.30.17, update to version 13.30.17 or later. For versions before 14.1.53, update to version 14.1.53 or later. For versions before 14.5.32, update to version 14.5.32 or later. For versions before 15.0.22, update to version 15.0.22 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾