PT-2021-13476

CVE-2021-1080

·

Published

2021-04-29

·

Updated

2021-05-07

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NVIDIA vGPU software versions prior to 12.2 NVIDIA vGPU software versions prior to 11.4 NVIDIA vGPU software versions prior to 8.7
Description The issue is related to the Virtual GPU Manager (vGPU plugin) in NVIDIA vGPU software, where certain input data is not validated. This may lead to information disclosure, tampering of data, or denial of service.
Recommendations For versions prior to 12.2, update to version 12.2 or later. For versions prior to 11.4, update to version 11.4 or later. For versions prior to 8.7, update to version 8.7 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾