PT-2021-14081

CVE-2021-20620

·

Published

2021-01-28

·

Updated

2021-02-01

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Aterm WF800HP versions 1.0.9 and earlier
Description: The issue allows remote attackers to inject an arbitrary script via unspecified vectors, which can lead to cross-site scripting.
Recommendations: For versions 1.0.9 and earlier, update to a version later than 1.0.9 to resolve the issue. As a temporary workaround, consider restricting access to the device's web interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾