PT-2021-14082

CVE-2021-20621

·

Published

2021-01-28

·

Updated

2021-02-01

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Aterm WG2600HP versions 1.0.2 and earlier Aterm WG2600HP2 versions 1.0.2 and earlier
Description: A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators via unspecified vectors. This could potentially lead to unauthorized access to administrative functions.
Recommendations: For Aterm WG2600HP versions 1.0.2 and earlier, update to a version later than 1.0.2 to resolve the issue. For Aterm WG2600HP2 versions 1.0.2 and earlier, update to a version later than 1.0.2 to resolve the issue. As a temporary workaround, consider implementing additional authentication measures to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾