PT-2021-14083

CVE-2021-20622

·

Published

2021-01-28

·

Updated

2021-02-01

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Aterm WG2600HP firmware versions 1.0.2 and earlier Aterm WG2600HP2 firmware versions 1.0.2 and earlier
Description: The issue allows remote attackers to inject an arbitrary script via unspecified vectors, which is a cross-site scripting vulnerability.
Recommendations: For Aterm WG2600HP firmware versions 1.0.2 and earlier, update to a version later than 1.0.2. For Aterm WG2600HP2 firmware versions 1.0.2 and earlier, update to a version later than 1.0.2.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾