PT-2021-14134
CVE-2021-20675
·
Published
2021-03-18
·
Updated
2021-03-23
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions:
M-System DL8 series versions prior to Ver3.0
Description:
The issue allows remote authenticated attackers to cause a denial of service (DoS) condition via unspecified vectors.
Recommendations:
For versions prior to Ver3.0, update to version Ver3.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾