PT-2021-14140
CVE-2021-20681
·
Published
2021-03-26
·
Updated
2021-06-08
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
baserCMS versions prior to 4.4.5
Description:
The issue is related to improper neutralization of JavaScript input in the page editing function, allowing remote authenticated attackers to inject an arbitrary script via unspecified vectors.
Recommendations:
For baserCMS versions prior to 4.4.5, update to version 4.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the page editing function to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾