PT-2021-14142

CVE-2021-20683

·

Published

2021-03-26

·

Updated

2021-06-08

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: baserCMS versions prior to 4.4.5
Description: The issue is related to improper neutralization of JavaScript input in the blog article editing function, allowing remote authenticated attackers to inject an arbitrary script via unspecified vectors.
Recommendations: For versions prior to 4.4.5, update to version 4.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the blog article editing function to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V9W8-HQ92-V39M
Found an issue in the description? Have something to add? Feel free to write us 👾