PT-2021-14153
CVE-2021-20694
·
Published
2021-04-26
·
Updated
2022-07-12
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
DAP-1880AC versions 1.21 and earlier
Description:
The issue is related to improper access control, allowing a remote authenticated attacker to bypass access restrictions. This can lead to the unauthorized start of a telnet service.
Recommendations:
For DAP-1880AC versions 1.21 and earlier, update to a version later than 1.21 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾