PT-2021-14156
CVE-2021-20697
·
Published
2021-04-26
·
Updated
2021-05-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
DAP-1880AC firmware versions 1.21 and earlier
Description:
The issue concerns missing authentication for a critical function, allowing a remote attacker to login to the device as an authenticated user without the necessary access privilege. The attack vector is not specified.
Recommendations:
For DAP-1880AC firmware versions 1.21 and earlier, update to a version later than 1.21 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾