PT-2021-14160

CVE-2021-20701

·

Published

2021-11-02

·

Updated

2022-04-29

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: CLUSTERPRO X versions 4.3 and earlier EXPRESSCLUSTER X versions 4.3 and earlier CLUSTERPRO X SingleServerSafe versions 4.3 and earlier EXPRESSCLUSTER X SingleServerSafe versions 4.3 and earlier
Description: A buffer overflow issue allows an attacker to achieve remote code execution via a network.
Recommendations: For CLUSTERPRO X versions 4.3 and earlier, update to a version later than 4.3. For EXPRESSCLUSTER X versions 4.3 and earlier, update to a version later than 4.3. For CLUSTERPRO X SingleServerSafe versions 4.3 and earlier, update to a version later than 4.3. For EXPRESSCLUSTER X SingleServerSafe versions 4.3 and earlier, update to a version later than 4.3.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾