PT-2021-14168

CVE-2021-20709

·

Published

2021-04-26

·

Updated

2021-05-05

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: NEC Aterm WF1200CR versions 1.3.2 and earlier NEC Aterm WG1200CR versions 1.3.3 and earlier NEC Aterm WG2600HS versions 1.5.1 and earlier
Description: The issue is related to improper validation of an integrity check value, allowing an attacker with administrative privileges to execute arbitrary OS commands. This can be achieved by sending a specially crafted request to a specific URL.
Recommendations: For NEC Aterm WF1200CR versions 1.3.2 and earlier, update to a version later than 1.3.2 to resolve the issue. For NEC Aterm WG1200CR versions 1.3.3 and earlier, update to a version later than 1.3.3 to resolve the issue. For NEC Aterm WG2600HS versions 1.5.1 and earlier, update to a version later than 1.5.1 to resolve the issue. As a temporary workaround, consider restricting access to the specific URL that can be exploited to execute arbitrary OS commands.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾