PT-2021-14171
CVE-2021-20712
·
Published
2021-04-26
·
Updated
2022-07-12
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
NEC Aterm WG2600HS versions 1.5.1 and earlier
NEC Aterm WX3000HP versions 1.1.2 and earlier
Description:
The issue is related to improper access control in the firmware, allowing devices connected to the LAN side to be accessed from the WAN side due to a defect in the IPv6 firewall function.
Recommendations:
For NEC Aterm WG2600HS versions 1.5.1 and earlier, update to a version later than 1.5.1 to resolve the issue.
For NEC Aterm WX3000HP versions 1.1.2 and earlier, update to a version later than 1.1.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾