PT-2021-14185

CVE-2021-20728

·

Published

2021-06-09

·

Updated

2021-06-15

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions: goo blog App for Android versions 1.2.25 and earlier goo blog App for iOS versions 1.3.3 and earlier
Description: The issue is related to improper access control, allowing a remote attacker to trick a user into accessing an arbitrary website through the vulnerable App.
Recommendations: For Android versions 1.2.25 and earlier, update to a version later than 1.2.25 to resolve the issue. For iOS versions 1.3.3 and earlier, update to a version later than 1.3.3 to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾