PT-2021-14187

CVE-2021-20731

·

Published

2021-06-09

·

Updated

2021-06-16

Description by

CVSS 3.1
8.8
High
MetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: WSR-1166DHP3 firmware versions 1.16 and prior WSR-1166DHP4 firmware versions 1.02 and prior
Description: The issue allows an attacker to execute arbitrary OS commands with root privileges. The exact vectors used for the attack are not specified.
Recommendations: For WSR-1166DHP3 firmware versions 1.16 and prior, update to a version later than 1.16 to resolve the issue. For WSR-1166DHP4 firmware versions 1.02 and prior, update to a version later than 1.02 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾