PT-2021-14199

CVE-2021-20744

·

Published

2021-06-22

·

Updated

2021-06-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: EC-CUBE Category contents plugin (for EC-CUBE 3.0 series) versions prior to 1.0.1
Description: A cross-site scripting issue allows a remote attacker to inject an arbitrary script by leading an administrator or a user to a specially crafted page and to perform a specific operation.
Recommendations: For versions prior to 1.0.1, update to version 1.0.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾