PT-2021-14204

CVE-2021-20749

·

Published

2021-06-28

·

Updated

2021-07-07

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Fudousan plugin versions 5.7.0 and earlier Fudousan Plugin Pro Single-User Type versions 5.7.0 and earlier Fudousan Plugin Pro Multi-User Type versions 5.7.0 and earlier
Description: A cross-site scripting issue allows a remote authenticated attacker to inject an arbitrary script via unspecified vectors.
Recommendations: For Fudousan plugin versions 5.7.0 and earlier, update to a version later than 5.7.0. For Fudousan Plugin Pro Single-User Type versions 5.7.0 and earlier, update to a version later than 5.7.0. For Fudousan Plugin Pro Multi-User Type versions 5.7.0 and earlier, update to a version later than 5.7.0.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾