PT-2021-14240
CVE-2021-20785
·
Published
2021-07-28
·
Updated
2021-08-06
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
GroupSession Free edition versions 2.2.0 through 5.1.0
GroupSession byCloud versions 3.0.3 through 5.1.0
GroupSession ZION versions 3.0.3 through 5.1.0
Description:
A cross-site scripting issue allows a remote attacker to inject an arbitrary script by sending a specially crafted request to a specific URL.
Recommendations:
For GroupSession Free edition versions 2.2.0 through 5.1.0, update to version 5.1.0 or later.
For GroupSession byCloud versions 3.0.3 through 5.1.0, update to version 5.1.0 or later.
For GroupSession ZION versions 3.0.3 through 5.1.0, update to version 5.1.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾