PT-2021-14262
CVE-2021-20808
·
Published
2021-08-26
·
Updated
2021-09-01
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Movable Type versions 7 r.4903 and earlier
Movable Type 6 versions 6.8.0 and earlier
Movable Type Advanced versions 7 r.4903 and earlier
Movable Type Premium versions 1.44 and earlier
Movable Type Premium Advanced versions 1.44 and earlier
Description:
A cross-site scripting issue in the Search screen of Movable Type allows remote attackers to inject arbitrary script or HTML via unspecified vectors.
Recommendations:
For Movable Type versions 7 r.4903 and earlier, update to a version later than 7 r.4903.
For Movable Type 6 versions 6.8.0 and earlier, update to a version later than 6.8.0.
For Movable Type Advanced versions 7 r.4903 and earlier, update to a version later than 7 r.4903.
For Movable Type Premium versions 1.44 and earlier, update to a version later than 1.44.
For Movable Type Premium Advanced versions 1.44 and earlier, update to a version later than 1.44.
Found an issue in the description? Have something to add? Feel free to write us 👾